The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sending Mail Problems

Discussion in 'E-mail Discussions' started by hunet, Jun 11, 2003.

  1. hunet

    hunet Member

    Joined:
    Mar 29, 2003
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Hi,

    I'll try to explain my mail problem as clearly as possible:

    Presume my domain name is www.kevin.com.
    Other accounts on the same server are www.jim.com and www.steve.com

    OK, I have Outlook setup to be configured with my kevin.com account.

    I now send an e-mail to test@kevin.com, test@jim.com, test@steve.com, test@lofty.com and test@dougie.com (the last two are not hosted on the server).

    Only the recipients on the same server receive an e-mail - the last 2 recipients never receive theirs :rolleyes: for some reason.

    I've searched around here but I cannot find the solution/fix I need. It has always done this too :(

    Any ideas?

    Kevin

    cPanel.net Support Ticket Number:
     
  2. jnyost

    jnyost Member

    Joined:
    Apr 17, 2003
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Try to ping the other two domains while ssh'd into your server. I would bet your server can't resolve their domain.

    Jared

    cPanel.net Support Ticket Number:
     
  3. NNNils

    NNNils Well-Known Member

    Joined:
    Sep 17, 2002
    Messages:
    580
    Likes Received:
    0
    Trophy Points:
    16
    Add some other nameserver IP-s in your resolv.conf, for example those of the server loftie en dougie are on.

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page