The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

sending/receving emails - hosts.allow denying access

Discussion in 'E-mail Discussions' started by rastacat, Aug 3, 2007.

  1. rastacat

    rastacat Registered

    Joined:
    Jun 2, 2003
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Hi. I haven't seen any postings about this so perhaps I just have something messed up on my server.

    Since upgrading to cpanel 11 we can't access any email unless the IP we use is in the hosts.allow file.

    I get "The server responded: -ERR Dropping connnection from 161.184.201.42 because of tcp_wrappers'"

    This is causing all kinds of grief as it's summer and I need to check my email while on the road and unless I find the IP that I'm on and have a tech add it to the hosts.allow file then I'm out of luck.

    Security is nice but this is overkill for checking mail.

    Anyone?

    Thanks. Al


    WHM 11.2.0 cPanel 11.6.0-R15076
    CENTOS Enterprise 4.5 x86_64 - WHM X v3.1.0

    the hosts.allow file has this line:
    # Allow all sendmail traffic - JYY
    sendmail : ALL
     
  2. sawbuck

    sawbuck Well-Known Member

    Joined:
    Jan 18, 2004
    Messages:
    1,367
    Likes Received:
    5
    Trophy Points:
    38
    cPanel Access Level:
    Root Administrator
    Try adding this to hosts.allow.

    #Allow cpanel services
    cpaneld : ALL
    webmaild : ALL
    whostmgrd : ALL
     
  3. rastacat

    rastacat Registered

    Joined:
    Jun 2, 2003
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Thanks! It seems that fixed it. I just used the webmaild : All

    .... on the road again.....
     
    #3 rastacat, Aug 3, 2007
    Last edited: Aug 3, 2007
  4. dc2447

    dc2447 Well-Known Member

    Joined:
    Apr 18, 2003
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    6
    sorry to bump an old thread but I have the same situation - I have added

    cpaneld : ALL
    webmaild : ALL
    whostmgrd : ALL

    but users are still getting tcp_wrappers errors
     
Loading...

Share This Page