Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Sendmail - error while loading shared libraries

Discussion in 'E-mail Discussion' started by prodigy, May 21, 2005.

  1. prodigy

    prodigy Member

    Joined:
    Dec 16, 2004
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    151
    Hi,
    At tthe moment I have a huge problem, whever I log into my box via ssh I get the following error message, in the welcome/disclaimer statement. :

    send-mail: error while loading shared libraries: libdb-4.2.so: cannot open shared object file: No such file or directory


    This means i cannot send mail from my server, which is causing extremely unhappy clients, I am not sure how this come to be so, but what matters is that I need to fix it as soon as possible.

    If anyone has knowledge in this error and can help out, I would really appreciate it.
    :)

    Thankyou
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,470
    Likes Received:
    21
    Trophy Points:
    463
    Location:
    Go on, have a guess
    Before anything else, have you tried reinstalling exim?

    /scripts/exim4 --force
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice