Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Sendmail problem.

Discussion in 'E-mail Discussion' started by Lizard, Aug 28, 2006.

  1. Lizard

    Lizard Member

    Joined:
    Aug 21, 2005
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    151
    I was deleted a /usr/sbin/sendmail. What should I do now to get it back?
     
  2. spector

    spector Well-Known Member

    Joined:
    Jun 27, 2005
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    156
    there should be many copies of binaries like sendmail on your hdd (linux heh, everywhere a mess). try
    /usr/local/cpanel/bin/sendmail
    /usr/lib/sendmail

    or can build new sendmail
     
  3. Lizard

    Lizard Member

    Joined:
    Aug 21, 2005
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    151
    Thank you, I will try it!
     
  4. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,460
    Likes Received:
    21
    Trophy Points:
    463
    Location:
    Go on, have a guess
    The best way is to reinstall exim to ensure that you use the exim wrapper:

    /scripts/eximup --force
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. Lizard

    Lizard Member

    Joined:
    Aug 21, 2005
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    151
    Chirpy: All working now! Great!
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice