Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Serious Issue...

Discussion in 'General Discussion' started by Jaynesh, Dec 19, 2005.

  1. Jaynesh

    Jaynesh Member

    Joined:
    Dec 9, 2005
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    151
    I just created another account on WHM then my previous account i had on there was gone...

    the url still works
    http://66.111.201.92/~vekaria/

    The vBulletin in it does not.
    and i can not see the account listed on WHM.

    Someone help me.
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,470
    Likes Received:
    21
    Trophy Points:
    463
    Location:
    Go on, have a guess
    They're probably issues with the user files in /var/cpanel/users/* which you should check, especially if you have created a new account using a domain that was previously used by another account. The following script helps to highlight such problems and can fix them:

    /scripts/updateuserdomains
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice