The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Serious Problem - Workaround Enabled

Discussion in 'General Discussion' started by jimmshepard, Dec 14, 2004.

  1. jimmshepard

    jimmshepard Member

    Joined:
    Aug 14, 2003
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Chicago
    I have searched the forums and found several references to this problem but none of the solutions worked in my case. Any time an account is added I get the following message:

    == WORKAROUND ENABLED == Serious Problem -- This should never happen!!
    The hostname (secure.idmghosting.com) is owned by the user idmghost
    == WORKAROUND ENABLED ==

    This also appears in my log that is sent to me each night...


    There is no account called secure.idmghosting.com and the user "idmghost" doesn't even own idmghosting.com

    I have always had this problem on the box and it's getting kind of annoying. It also doesn't look good when my users get this message on their screens... (adding a subdomain, etc.)

    Any help would be greatly appreciated...

    Thanks
     
  2. kris1351

    kris1351 Well-Known Member

    Joined:
    Apr 18, 2003
    Messages:
    963
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Lewisville, Tx
    Look through your /etc/passwd and see if this user is in there.
     
  3. jimmshepard

    jimmshepard Member

    Joined:
    Aug 14, 2003
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Chicago
    I've got this entry:

    idmghost:x:32003:32004::/home/idmghost:/bin/bash

    Is that what I should be looking for? I'm really trying to learn more about linux but I'm still stumbling...

    That's the only reference I see to that user...
     
  4. dezignguy

    dezignguy Well-Known Member

    Joined:
    Sep 26, 2004
    Messages:
    534
    Likes Received:
    0
    Trophy Points:
    16
    it looks like your server's hostname is owned by a cpanel user... like it's just a regular subdomain.

    I'd do some searching around on google and these forums to find answers.
     
  5. pablobr

    pablobr Registered

    Joined:
    Apr 17, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Workaround Enabled

    Hello

    created a separate zone for secure.idmghosting.com
    added it to /etc/named.conf.

    work for me

    pablobr
     
  6. matt621

    matt621 Well-Known Member

    Joined:
    Jun 25, 2003
    Messages:
    175
    Likes Received:
    0
    Trophy Points:
    16
    Does cpanel have some sort of official response to this?

    We have the same problem.

    when it says "serious problem...." seems to me someone should have a solution and cause for this problem.
     
  7. nedry

    nedry Registered

    Joined:
    Aug 15, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    I would also like an official cPanel answer.

    And no, I don't have a user name that is the same as a domain. Not even close.
     
  8. directfiesta

    directfiesta Member

    Joined:
    Apr 30, 2003
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Serious ... but everything works.

    This message dissapeared after my update to the latest Cpanel last week...

    Still curious.
     
  9. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    Then you'll need to contact cPanel using the information on their contact page - the forums isn't the place.
     
Loading...

Share This Page