The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

server Busy - High Load

Discussion in 'General Discussion' started by mahdionline, Feb 19, 2006.

  1. mahdionline

    mahdionline Well-Known Member

    Joined:
    Oct 18, 2003
    Messages:
    127
    Likes Received:
    0
    Trophy Points:
    16
    Hi

    My server have high load and these jobs make my server too busy.

    These are my server top process :

    /usr/sbin/exim -q
    /usr/bin/perl /usr/bin/mrtg /etc/mrtg/mrtg.cfg
    /usr/bin/perl /usr/bin/mrtg /etc/mrtg/mrtg.cfg

    What's these process ? and how can i optimize or kill them for ever ?

    I donot use mrtg graph and donot need to it.

    Regard
     
    #1 mahdionline, Feb 19, 2006
    Last edited: Feb 19, 2006
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    If you've installed mrtg (cPanel doesn't use it) but don't want it anymore, then you need to disable the startup method you implemented. Usually either:

    1. init:

    service mrtg stop
    chkconfig mrtg off


    or

    2. cron:

    rm -fv /etc/cron.d/mrtg

    exim -q is the queue processing daemon. Check your exim logs for issues.
     
  3. mahdionline

    mahdionline Well-Known Member

    Joined:
    Oct 18, 2003
    Messages:
    127
    Likes Received:
    0
    Trophy Points:
    16
    Hi

    I do this instruction But :

    # service mrtg stop
    mrtg: unrecognized service

    and

    rm -fv /etc/cron.d/mrtg

    the file/folder mrtg is not found in /etc/cron.d/ folder


    :confused:
     
  4. pross

    pross Well-Known Member

    Joined:
    Mar 14, 2005
    Messages:
    75
    Likes Received:
    0
    Trophy Points:
    6
    just uninstall the rpm then

    rpm -e mrtg
     
Loading...

Share This Page