The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Server Can't Send Or Recive any Mail :(

Discussion in 'E-mail Discussions' started by A_1, Jan 29, 2007.

  1. A_1

    A_1 Active Member

    Joined:
    Jan 5, 2007
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Hello,
    our Clints says there is no mail come or send frmo server and all forums can't send mail , and the Contact us is same can't send mail or recive , so i need any one can undertand good this problem help me :(
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    You need to tail your exim mail log (Linux: /var/log/exim_mainlog) and your apache error log (/usr/local/apache/logs/error_log) and look for errors when sending out email. For incoming you obviously only need to watch the exim log.
     
  3. t9clkclnr

    t9clkclnr Well-Known Member

    Joined:
    Jun 11, 2004
    Messages:
    254
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Southern California
    Just a hunch... but

    sending email as Nobody was not disabled from WHM was it?

    Also, have you recently turned on phpsuexec?

    You should follow chirpy's advice and tail the logs. it will tell you more, however if the above changes were made, this could account for your problems. (possible. not probable)
     
  4. A_1

    A_1 Active Member

    Joined:
    Jan 5, 2007
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    please tell me what i will do step by step am not prof
    :(
     
  5. Nelly

    Nelly Member

    Joined:
    Nov 21, 2006
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    If you have root access login then click tweak settings near the top and check this is NOT ticked:

    Include a list of Pop before SMTP senders in the X-PopBeforeSMTP header when relaying mail. (exim 4.34-30+ required)

    If it is untick it
     
  6. A_1

    A_1 Active Member

    Joined:
    Jan 5, 2007
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    this is not ticked
     
  7. t9clkclnr

    t9clkclnr Well-Known Member

    Joined:
    Jun 11, 2004
    Messages:
    254
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Southern California
    did you check Tweak Settings

    for sending mail as nobody? checked or unchecked?

    is PHPSuexec turned on?
     
  8. A_1

    A_1 Active Member

    Joined:
    Jan 5, 2007
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Yes PHPSuexec turned on
     
Loading...

Share This Page