Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Server Contact's E-Mail Address

Discussion in 'E-mail Discussion' started by Ken, Jun 17, 2002.

  1. Ken

    Ken Active Member

    Joined:
    Sep 25, 2001
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    301
    For some odd reason, I am no longer receive an email notiication when an account is created or deleted or when apache, mysql, ftp crash/restart. I went to WHH --&Edit Setup--& and re-add my email again. But it still doesnt work. Anyone know how to fix this??/
     
  2. awsol

    awsol cPanel Test Bitch

    Joined:
    Feb 8, 2002
    Messages:
    591
    Likes Received:
    0
    Trophy Points:
    316
    Location:
    Boston MA
    This has been happening to me too. For the past few weeks. Some bounce some go through. The ones that bounce say unknown local-part &admin& in domain &nixhosting.com&

    Not sure why they bounce.
     
  3. haze

    haze Well-Known Member

    Joined:
    Dec 21, 2001
    Messages:
    1,550
    Likes Received:
    3
    Trophy Points:
    318
    anyone find a cure for this?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. awsol

    awsol cPanel Test Bitch

    Joined:
    Feb 8, 2002
    Messages:
    591
    Likes Received:
    0
    Trophy Points:
    316
    Location:
    Boston MA
    Not as of yet. It's still happening.
     
  5. web12

    web12 Well-Known Member

    Joined:
    Nov 20, 2002
    Messages:
    240
    Likes Received:
    0
    Trophy Points:
    166
    Just need to know... did anyone find a solution to this problem?, as it is happening to me too.
     
  6. andyf

    andyf Well-Known Member

    Joined:
    Jan 7, 2002
    Messages:
    246
    Likes Received:
    0
    Trophy Points:
    316
    Location:
    UK
    [quote:2914a148e3][i:2914a148e3]Originally posted by awsol[/i:2914a148e3]

    This has been happening to me too. For the past few weeks. Some bounce some go through. The ones that bounce say unknown local-part &admin& in domain &nixhosting.com&

    Not sure why they bounce.[/quote:2914a148e3]

    This usually means the server cant validate the mailbox exists (or forwarder/list etc) of 'admin' on the server that is accepting the mail.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice