The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Server did not started after forceful reboot!

Discussion in 'General Discussion' started by galvax, Dec 31, 2007.

  1. galvax

    galvax Registered

    Joined:
    Dec 31, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    hi, i rebooted my server because there was a problem with the pop3 server, so i used Forceful Reboot after trying rebooting it with grateful reboot. Now, after 30min, the server hasnt started!, i dont know what might be wrong, im using a virtual server. Can some one tell me what could be wrong?.
     
  2. dalem

    dalem Well-Known Member
    PartnerNOC

    Joined:
    Oct 24, 2003
    Messages:
    2,577
    Likes Received:
    40
    Trophy Points:
    48
    Location:
    SLC
    cPanel Access Level:
    DataCenter Provider
    yes you should have used shutdown -r now from ssh

    VPS servers have a habit of not mounting when using WHM reboot

    if your server has a console EG power panel or hypervm restart it from there
     
  3. mgsnnetworks

    mgsnnetworks Well-Known Member

    Joined:
    Sep 11, 2005
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Rhyl, North Wales, UK
    That or email your DC and ask them to assist in a forceful reboot.
     
  4. mgsnnetworks

    mgsnnetworks Well-Known Member

    Joined:
    Sep 11, 2005
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Rhyl, North Wales, UK
    Have you tried checking the logs?
     
Loading...

Share This Page