Server doesn't respond after reboot

AvatarAng

Registered
Aug 8, 2021
2
1
3
NZ
cPanel Access Level
Website Owner
I have a fresh install of cPanel on Centos 7.

I then proceeded to add a single user and domain. The domain then worked, website loaded, everything worked.

WHM showed a Restart was required. However after the reboot, the website just times, out, no response.

I think this may be related to a firewall. I of course disabled seLinux before install. I googled and found this


Running all those commands makes it work, albeit not all the commands are relevant I think.

Does anyone know of something obvious I may be missing. Also any way to auto run those commands after reboot so that my site doesn't have downtime.
 
Last edited by a moderator:

cPRex

Jurassic Moderator
Staff member
Oct 19, 2014
7,442
1,004
313
cPanel Access Level
Root Administrator
Hey there! That issue indicates there is a problem with the server's firewall. If you aren't familiar with managing the firewall, it might be a good idea to install a tool like CSF as that will let you manage the firewall directly through the WHM interface. I believe that once that is taken care of things will work well.