Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Server is not running, Use 'service lvestats start' command

Discussion in 'CloudLinux' started by richardss, Jan 15, 2018.

  1. richardss

    richardss Registered

    Joined:
    Nov 12, 2017
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Swindon
    cPanel Access Level:
    Root Administrator
    Upon installing Cloud Linux i get the following error:

    Error
    Server is not running, Use 'service lvestats start' command to start it


    [root@pluto ~]# service lvestats start

    Redirecting to /bin/systemctl start lvestats.service

    Job for lvestats.service failed because the control process exited with error code. See "systemctl status lvestats.service" and "journalctl -xe" for details.

    [root@pluto ~]#


    Can anyone assist please?

    Thanks
     
  2. cPWilliamL

    cPWilliamL cP Technical Analyst II
    Staff Member

    Joined:
    May 15, 2017
    Messages:
    257
    Likes Received:
    27
    Trophy Points:
    103
    Location:
    America
    cPanel Access Level:
    Root Administrator
    Hi @richardss,

    As your issue specifically concerns CloudLinux, you may find the best help in the CloudLinux forums:
    CloudLinux - Main | New template

    We'll need more information. Did you follow the recommendations from the command? Did you check `systemctl status lvestats.service' or `journalctl -xe' or `journalctl -u lvestats.service'?

    Thanks,
     
Loading...

Share This Page