The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Server is slowing since Last Stable Update ..

Discussion in 'General Discussion' started by OmaniMan, Oct 20, 2006.

  1. OmaniMan

    OmaniMan Member

    Joined:
    Feb 12, 2004
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Hello all ...
    Dear .. When The WHM/CPANEL was before S45 version ..

    The server was great ... nothing wrong with it specially when reading subjects in any forums in any sites in the server ..

    When I update it to S45 and S48 ...

    Reading subjects at this time :
    5:00 GMT >> is very slow and cause high load to 50 !!

    How to fix it please ??

    Iam using :
    CentOS 4.4
    PHP 5.1.6 CGI
    Zend 3.0
    Apache 1.3.37
     
  2. OmaniMan

    OmaniMan Member

    Joined:
    Feb 12, 2004
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Anyone can help me please ... ??

    Now Cpanel : 10.9.0 S58

    Suddenly the cach is using alot of RAM ...

    I couldn't read any threads in the forum ... too slow to open it and sometimes it shows :
    Network error !!
     
  3. bidouilleur

    bidouilleur Well-Known Member

    Joined:
    Apr 27, 2003
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    I see you're on centos

    Maybe you run in the kernel problem related to Centos, search on this orum for centos kernel and load... there are threads about it

    You have to be on kernel 2.6.9-39.0.2.EL at least to get rid of the load problem plus usage of cache instead RAM

    Other symptom is many httpd processes...
     
Loading...

Share This Page