The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Server migration gone bad.

Discussion in 'General Discussion' started by SilentDragz, Jan 16, 2005.

  1. SilentDragz

    SilentDragz Registered

    Joined:
    Jul 27, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Hey everyone, I recently moved dedicated servers, I'm using the latest versions of cPanel and WHM on both servers, and I still have access to both.

    Anyway, I used the transfer function to transfer all of the account over, which finished successfully after about 3 hours, but now it seems there is a problem. I have 1 IP on the server at the moment, which is a main shared IP (216.32.76.60), but it's put the IP of one of the sites as 216.32.76.60, all of the rest it's put as 192.168.1.214, which of course is a local IP. When I try to change the IPs of the other sites to 216.32.76.60 it just says:
    Code:
    Setting up for ip change..... Done
    [an error occurred while processing this directive]Sorry, 216.32.76.60 is in use by another domain name and is not a shared ip.
    The problem is, it IS a shared IP, it's just not recognising the fact that it is.

    Also, how do I set which account is shown by default on a shared IP when people just browse to the IP?

    Any help is appreciated :)

    /SilentDragz
     
  2. sawbuck

    sawbuck Well-Known Member

    Joined:
    Jan 18, 2004
    Messages:
    1,367
    Likes Received:
    5
    Trophy Points:
    38
    cPanel Access Level:
    Root Administrator
    Assume you have confirmed that WHM correctly shows the main/virtual IP under Server Setup? Another way to confirm that would be (asssuming Linux) in etc/sysconfig/network-scripts/"device usually eth0" what IP is bound to that interface.
    As to the second question, check the httpd.conf file. The domain listed as the first virtual host with the shared IP will be the default seen when using the IP address.
    HTH
     
Loading...

Share This Page