Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Server Move Problem

Discussion in 'General Discussion' started by SoftmegUK, Feb 25, 2003.

  1. SoftmegUK

    SoftmegUK Well-Known Member

    Joined:
    Feb 13, 2002
    Messages:
    372
    Likes Received:
    0
    Trophy Points:
    316
    Location:
    UK
    I have moved from being a reseller on servery.host.com and now am on my new server, serverx.mydomain.com.

    I updated the nameservers to point to serverx and set it all up on serverx, now all accounts are on serverx and the domains are all pointing to them except one, mydomain.com. That is still pointing to servery.host.com.

    Anyone have any idea why this might be happening?

    If its any help all the domains are registered through the same register. I just find it odd there all working except this one.

    Thanks

    Eddy
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. SoftmegUK

    SoftmegUK Well-Known Member

    Joined:
    Feb 13, 2002
    Messages:
    372
    Likes Received:
    0
    Trophy Points:
    316
    Location:
    UK
    Plus i keep getting "bad gateway" error messages, would this be because of that?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. SoftmegUK

    SoftmegUK Well-Known Member

    Joined:
    Feb 13, 2002
    Messages:
    372
    Likes Received:
    0
    Trophy Points:
    316
    Location:
    UK
    bump i need help ppls!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice