The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Server Not Sending Email

Discussion in 'E-mail Discussions' started by SilveradoHD3500, Jun 21, 2005.

  1. SilveradoHD3500

    SilveradoHD3500 Registered

    Joined:
    Jun 21, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    I have a server that is not sending root, cpanel, brute force, clam email any more. Have tried everything I can think of. Any help PLEASE. :confused:
     
  2. EWD

    EWD Well-Known Member
    PartnerNOC

    Joined:
    Aug 19, 2003
    Messages:
    165
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    NY
    same here... anyone?
    cPanel 10.2.0-S83
     
  3. bijo

    bijo Well-Known Member

    Joined:
    Aug 21, 2004
    Messages:
    475
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    India
    Hello,

    Did you check the mail log?
    What error did u get?.
    If not please check the exim_mainlog and panic log, It will help you to solve this issue.
    Also try this command and paste the result here
    ------------------------------------
    mail -v user@domainname
    ------------------------------------

    Let me know the status ;)
     
  4. EWD

    EWD Well-Known Member
    PartnerNOC

    Joined:
    Aug 19, 2003
    Messages:
    165
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    NY
    Logs do not show anything.

    Typing the command above asks for a subject: line....
     
  5. EWD

    EWD Well-Known Member
    PartnerNOC

    Joined:
    Aug 19, 2003
    Messages:
    165
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    NY
    Never mind.....
    I never set the "Server Contact E-Mail Address" under edit setup... doh!

    Thanks for the help anyway ;)
     
Loading...

Share This Page