Server only receiving mails no sending

Asseriano

Registered
Mar 16, 2021
4
0
1
USA
cPanel Access Level
Root Administrator
I tray to send mail to my server from another server and I received it
but when trayed to send mail it always retry timeout exceeded

I run tail -f /var/log/exim_mainlog
and the log :-

Bash:
2021-04-30 10:25:52 1lcQLI-000816-Ch <= [email protected] H=(server.example.com) [::1]:55506 P=esmtpa A=dovecot_login:[email protected] S=561 [email protected] T="Test" for [email protected]
2021-04-30 10:25:52 SMTP connection from (server.example.com) [::1]:55506 closed by QUIT
2021-04-30 10:25:52 cwd=/var/spool/exim 3 args: /usr/sbin/exim -Mc 1lcQLI-000816-Ch
2021-04-30 10:25:52 1lcQLI-000816-Ch Sender identification U=example D=example.com [email protected]
2021-04-30 10:25:52 1lcQLI-000816-Ch SMTP connection outbound 1619778352 1lcQLI-000816-Ch example.com [email protected]
2021-04-30 10:26:54 SMTP connection from [127.0.0.1]:55290 (TCP/IP connection count = 1)
2021-04-30 10:26:56 SMTP connection from [127.0.0.1]:55290 closed by QUIT
2021-04-30 10:26:56 SMTP connection from [127.0.0.1]:41526 (TCP/IP connection count = 1)
2021-04-30 10:26:56 SMTP connection from (localhost) [127.0.0.1]:41526 closed by QUIT
2021-04-30 10:27:15 SMTP connection from [50.116.48.41]:61000 (TCP/IP connection count = 1)
2021-04-30 10:27:17 TLS error on connection from [50.116.48.41]:61000 (SSL_accept (TLSv1.2)): error:140760FC:SSL routines:SSL23_GET_CLIENT_HELLO:unknown protocol
2021-04-30 10:27:59 1lcQLI-000816-Ch H=mta5.am0.yahoodns.net [67.195.204.79] Connection timed out
2021-04-30 10:30:07 1lcQLI-000816-Ch H=mta5.am0.yahoodns.net [67.195.204.74] Connection timed out
2021-04-30 10:32:14 1lcQLI-000816-Ch H=mta5.am0.yahoodns.net [98.136.96.76] Connection timed out
2021-04-30 10:32:14 SMTP connection from [127.0.0.1]:55338 (TCP/IP connection count = 1)
2021-04-30 10:32:16 SMTP connection from [127.0.0.1]:55338 closed by QUIT
2021-04-30 10:32:16 SMTP connection from [127.0.0.1]:41574 (TCP/IP connection count = 1)
2021-04-30 10:32:16 SMTP connection from (localhost) [127.0.0.1]:41574 closed by QUIT
2021-04-30 10:33:03 SMTP connection from [50.116.48.41]:61000 (TCP/IP connection count = 1)
2021-04-30 10:33:05 SMTP connection from li393-41.members.linode.com [50.116.48.41]:61000 lost D=1s
2021-04-30 10:34:21 1lcQLI-000816-Ch H=mta5.am0.yahoodns.net [98.136.96.91] Connection timed out
2021-04-30 10:36:28 1lcQLI-000816-Ch H=mt2021-04-30 10:24:23 SMTP connection from [41.69.148.234]:32699 lost D=30s
2021-04-30 10:36:52 cwd=/var/spool/exim 2 args: /usr/sbin/exim -q
2021-04-30 10:36:52 Start queue run: pid=31222
2021-04-30 10:36:52 1lcQLI-000816-Ch Spool file for 1lcQLI-000816-Ch is locked (another process is handling this message)
2021-04-30 10:36:52 End queue run: pid=31222
2021-04-30 10:37:58 SMTP connection from [127.0.0.1]:55390 (TCP/IP connection count = 1)
2021-04-30 10:38:00 SMTP connection from [127.0.0.1]:55390 closed by QUIT
2021-04-30 10:38:01 SMTP connection from [127.0.0.1]:41626 (TCP/IP connection count = 1)
2021-04-30 10:38:01 SMTP connection from (localhost) [127.0.0.1]:41626 closed by QUIT
2021-04-30 10:38:35 1lcQLI-000816-Ch H=mta5.am0.yahoodns.net [67.195.228.106] Connection timed out
2021-04-30 10:40:43 1lcQLI-000816-Ch H=mta7.am0.yahoodns.net [67.195.204.73] Connection timed out
2021-04-30 10:42:50 1lcQLI-000816-Ch H=mta6.am0.yahoodns.net [67.195.228.94] Connection timed out
2021-04-30 10:42:50 1lcQLI-000816-Ch == [email protected] R=dkim_lookuphost T=dkim_remote_smtp defer (110): Connection timed out
2021-04-30 10:42:50 1lcQLI-000816-Ch ** [email protected]: retry timeout exceeded
2021-04-30 10:42:50 cwd=/var/spool/exim 7 args: /usr/sbin/exim -t -oem -oi -f <> -E1lcQLI-000816-Ch
2021-04-30 10:42:50 1lcQbi-0008AS-D8 <= <> R=1lcQLI-000816-Ch U=mailnull P=local S=1827 T="Mail delivery failed: returning message to sender" for [email protected]
2021-04-30 10:42:50 cwd=/var/spool/exim 3 args: /usr/sbin/exim -Mc 1lcQbi-0008AS-D8
2021-04-30 10:42:50 1lcQLI-000816-Ch Completed
2021-04-30 10:42:50 1lcQbi-0008AS-D8 => admin <[email protected]> R=virtual_user T=dovecot_virtual_delivery C="250 2.0.0 <[email protected]> h9xWHirfi2CsegAA/8vnGg Saved"
2021-04-30 10:42:50 1lcQbi-0008AS-D8 Completed
2021-04-30 10:43:23 SMTP connection from [127.0.0.1]:55438 (TCP/IP connection count = 1)
2021-04-30 10:43:25 SMTP connection from [127.0.0.1]:55438 closed by QUIT
2021-04-30 10:43:25 SMTP connection from [127.0.0.1]:41674 (TCP/IP connection count = 1)
2021-04-30 10:43:25 SMTP connection from (localhost) [127.0.0.1]:41674 closed by QUIT
 

Asseriano

Registered
Mar 16, 2021
4
0
1
USA
cPanel Access Level
Root Administrator
Ah, I forget some servers don't have that by default :D

It's a default package with the operating system, so you can run this to get that installed so you can perform the test:

Code:
yum install telnet
I got:

Bash:
Loaded plugins: fastestmirror, universal-hooks
Loading mirror speeds from cached hostfile
 * EA4: 185.15.22.168
 * cpanel-plugins: 185.15.22.168
 * rpmfusion-free-updates: mirror.serverion.com
 * rpmfusion-nonfree-updates: mirror.serverion.com
No package telnet available.
Error: Nothing to do
 

cPRex

Jurassic Moderator
Staff member
Oct 19, 2014
7,493
1,008
313
cPanel Access Level
Root Administrator
You may need to reach out to your hosting provider or datacenter as that server doesn't appear to have any of the default repositories configured, as I only see the cPanel and rpmfusion repos, and not anything related to the operating system itself. Without that, I would expect there to be odd behavior on the machine.
 
  • Like
Reactions: Asseriano