The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Server Problem hda7?

Discussion in 'General Discussion' started by searcher1, Oct 24, 2005.

  1. searcher1

    searcher1 Active Member

    Jul 23, 2005
    Likes Received:
    Trophy Points:
    London, UK

    root@host [~]# df -h
    Filesystem Size Used Avail Use% Mounted on
    /dev/hda7 1012M 786M 175M 82% /
    /dev/hda1 99M 33M 62M 35% /boot
    none 501M 0 501M 0% /dev/shm
    /dev/hda8 93G 636M 88G 1% /home
    /dev/hda6 1012M 34M 927M 4% /tmp
    /dev/hda2 9.9G 1.4G 8.0G 15% /usr
    /dev/hda3 6.9G 523M 6.0G 8% /var
    /tmp 1012M 34M 927M 4% /var/tmp

    root@host [/var]# df -i
    Filesystem Inodes IUsed IFree IUse% Mounted on
    /dev/hda7 131616 75144 56472 58% /
    /dev/hda1 26104 70 26034 1% /boot
    none 128246 1 128245 1% /dev/shm
    /dev/hda8 12386304 30373 12355931 1% /home
    /dev/hda6 131616 17 131599 1% /tmp
    /dev/hda2 1310720 61832 1248888 5% /usr
    /dev/hda3 910336 2515 907821 1% /var
    /tmp 131616 17 131599 1% /var/tmp

    This is a new(ish) server with minimal usage from around 10 small accounts (all currently my own) to date. I started to get mails through cpanel saying 'warning 82% full on hda7/
    Had a word with my nice system admin who reported the 'lib' files live there and suggested I contact my datacentre as the partition did not seem correct. Originally there was no problem till the last 48hrs so my mind thought 'maybe this is an easily correctable issue'?
    Any suggestions or might he be correct after all? :confused:


Share This Page