The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Server refuses to resolve domains on one other server

Discussion in 'General Discussion' started by jsnape, Sep 21, 2002.

  1. jsnape

    jsnape Well-Known Member

    Joined:
    Mar 11, 2002
    Messages:
    174
    Likes Received:
    0
    Trophy Points:
    16
    I have a server which simply refuses to resolve any domain on another server. I have checked resolv.conf and it is fine.

    If I log into 216.180.225.74 and perform a dig command on any domain on the target server it will not resolve. running dig on 216.180.225.74 on any other domain hosted on another server doesn't have a problem.

    Here is an example:
    root@ohio [/etc]# dig fonttools.com

    ; &&&& DiG 9.2.1 &&&& fonttools.com
    ;; global options: printcmd
    ;; Got answer:
    ;; -&&HEADER&&- opcode: QUERY, status: SERVFAIL, id: 32326
    ;; flags: qr rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 0, ADDITIONAL: 0

    ;; QUESTION SECTION:
    ;fonttools.com. IN A

    ;; Query time: 21 msec
    ;; SERVER: 127.0.0.1#53(127.0.0.1)
    ;; WHEN: Sat Sep 21 06:08:24 2002
    ;; MSG SIZE rcvd: 31


    ***Then doing the same thing from another server***

    root@wauseon [~]# dig fonttools.com

    ; &&&& DiG 9.2.1 &&&& fonttools.com
    ;; global options: printcmd
    ;; Got answer:
    ;; -&&HEADER&&- opcode: QUERY, status: NOERROR, id: 57665
    ;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 2, ADDITIONAL: 2

    ;; QUESTION SECTION:
    ;fonttools.com. IN A

    ;; ANSWER SECTION:
    fonttools.com. 14352 IN A 209.51.137.90

    ;; AUTHORITY SECTION:
    fonttools.com. 14352 IN NS ns2.ftproot.net.
    fonttools.com. 14352 IN NS ns1.ftproot.net.

    ;; ADDITIONAL SECTION:
    ns1.ftproot.net. 172752 IN A 216.180.237.216
    ns2.ftproot.net. 172752 IN A 216.180.237.217

    *** Then trying a domain on another server from the problem server***

    root@ohio [/etc]# dig cpanel.net

    ; &&&& DiG 9.2.1 &&&& cpanel.net
    ;; global options: printcmd
    ;; Got answer:
    ;; -&&HEADER&&- opcode: QUERY, status: NOERROR, id: 59645
    ;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 2, ADDITIONAL: 0

    ;; QUESTION SECTION:
    ;cpanel.net. IN A

    ;; ANSWER SECTION:
    cpanel.net. 14400 IN A 205.162.50.248

    ;; AUTHORITY SECTION:
    cpanel.net. 14400 IN NS e.cpanel.net.
    cpanel.net. 14400 IN NS p.cpanel.net.

    ;; Query time: 147 msec
    ;; SERVER: 127.0.0.1#53(127.0.0.1)
    ;; WHEN: Sat Sep 21 06:13:31 2002
    ;; MSG SIZE rcvd: 76


    Anyone ever see this problem before?
     
Loading...

Share This Page