The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Server setup

Discussion in 'General Discussion' started by jsnape, Jul 9, 2002.

  1. jsnape

    jsnape Well-Known Member

    Joined:
    Mar 11, 2002
    Messages:
    174
    Likes Received:
    0
    Trophy Points:
    16
    A couple questions:

    1.) Interactice Knowledge base doesn't find answers to any question. Why is this or what am I doing wrong?

    2.) Each login to the Web Host Manager creates the popup window saying:

    The server was unable to lookup an an A entry for its hostname (five.stageserver.net). This is generally because the entry was never added. However this could also be the result of your nameserver(s) being down. If you would like to attempt to automaticlly add the entry,

    Each time I go through the steps to add the entry and the nameserver is running. Yet logging in the next time does it all over again. Happens on test reseller account also, window opens but is empty.
     
  2. switchfusion

    switchfusion Registered

    Joined:
    Aug 21, 2002
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    same problem

    Hi ,

    I m new to Cpanel ---

    Actually i encounter the same problem as you ... does anyone know what is the problem. ???
     
  3. parag

    parag Well-Known Member

    Joined:
    Aug 16, 2001
    Messages:
    115
    Likes Received:
    0
    Trophy Points:
    16
    [quote:1f71198bad][i:1f71198bad]Originally posted by jsnape[/i:1f71198bad]

    A couple questions:

    1.) Interactice Knowledge base doesn't find answers to any question. Why is this or what am I doing wrong?

    2.) Each login to the Web Host Manager creates the popup window saying:

    The server was unable to lookup an an A entry for its hostname (five.stageserver.net). This is generally because the entry was never added. However this could also be the result of your nameserver(s) being down. If you would like to attempt to automaticlly add the entry,

    Each time I go through the steps to add the entry and the nameserver is running. Yet logging in the next time does it all over again. Happens on test reseller account also, window opens but is empty.

    [/quote:1f71198bad]

    hi this is happening because you have multiple A records set for that IP address which is used by five.stageserver.net

    NS1 has the A record set to 216.180.225.74
    &Five& also has the A record set to the same ip as above.

    may be you also have some other A records created for the IP number 74.

    either you change your hostname to the server's primary nameserver that is instead of five use ns1.stageserver.net as your hostname

    or else assign a seperate IP for five.stageserver.net

    best of luck
    Parag
     
Loading...

Share This Page