The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Server Status... Blank

Discussion in 'General Discussion' started by Ali, Feb 2, 2004.

  1. Ali

    Ali Well-Known Member

    Joined:
    Jul 12, 2003
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    6
    Hi,

    Since I upgraded to 8.7.0-RELEASE_104 The Server Status page is blank (only the skin appears)

    Currently on 8.8.0-RELEASE_2 and this still exists.

    If anyone has a solution i'll appreciate.

    Thanks.
     
    #1 Ali, Feb 2, 2004
    Last edited: Feb 2, 2004
  2. Dreamer

    Dreamer Well-Known Member

    Joined:
    Jun 23, 2003
    Messages:
    129
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Bulgaria
    8.8.0-RELEASE_5

    Same problem in cPanel, but fine in WHM.
     
  3. same here

    on cPanel 8.8.0-R5 ...

    No service status in xcontroller and x2 --- simply blank page with header "service status"...
     
  4. kris1351

    kris1351 Well-Known Member

    Joined:
    Apr 18, 2003
    Messages:
    963
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Lewisville, Tx
    Truly I hope they make this link disappear completely. Service status should only be shown in WHM.
     
  5. Dreamer

    Dreamer Well-Known Member

    Joined:
    Jun 23, 2003
    Messages:
    129
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Bulgaria
    *Make it option*

    ^^ => feature request (we need it as ticket)
     
  6. cPanelNick

    cPanelNick Administrator
    Staff Member

    Joined:
    Mar 9, 2015
    Messages:
    3,426
    Likes Received:
    2
    Trophy Points:
    38
    cPanel Access Level:
    DataCenter Provider
    This is fixed in the latest builds.
     
Loading...

Share This Page