The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Server Status Page

Discussion in 'General Discussion' started by SonServers, Mar 18, 2005.

  1. SonServers

    SonServers Well-Known Member

    Joined:
    Oct 24, 2001
    Messages:
    94
    Likes Received:
    0
    Trophy Points:
    6
    I have turned off SpamAssassin and Interchange in WHM. The "Server Status" page in WHM does not show those two services (as expected). The users "Server Status" under the Cpanel link however, is showing Interchange and Spamd as failed.

    I don't want users to think there is a problem when those services are actually not running. Is there something I need to do to have those turned off services not show up on the users status page . . . or is this a bug?

    Thanks
     
  2. Ramsy

    Ramsy Guest

    try restarting cpanel: "service cpanel restart"
     
  3. SonServers

    SonServers Well-Known Member

    Joined:
    Oct 24, 2001
    Messages:
    94
    Likes Received:
    0
    Trophy Points:
    6
    Thanks for the reply Ramsy, but unfortunately it didn't work. I restarted Cpanel and chkservd and the turned off services are still showing up as failed. I double checked to make sure they are turned off in the feature manager too.
     
  4. Ramsy

    Ramsy Guest

    did you disable all of those in the service manager and in the feature list ?

    also what OS are you running on, which version of WHM / CPanel etc etc ?
     
  5. SonServers

    SonServers Well-Known Member

    Joined:
    Oct 24, 2001
    Messages:
    94
    Likes Received:
    0
    Trophy Points:
    6
    Yes, I've disabled both interchange and spamd in "Tweak Settings", "Service Manager", and in the default (the only list I have) "Feature Manager".

    When I took them out of the feature manager, they no longer show as an option in Cpanel, but they still show as failed on the Service Stats. That makes me think that I am disabling them correctly.

    Os is CentOS 3.4 running Cpanel 10.0.0-R149 .

    They do not list under the WHM Service Stats, but they do list and show as failed on the Cpanel Service Stats.

    Thanks again
     
  6. SonServers

    SonServers Well-Known Member

    Joined:
    Oct 24, 2001
    Messages:
    94
    Likes Received:
    0
    Trophy Points:
    6
    Night before last my server crashed during the upcp. I had to reboot it and now the turned off services are not showing up in the cpanel status page. I'm not sure what had to be reset, but the reboot seemed to have fixed this issue.
     
Loading...

Share This Page