SonServers

Well-Known Member
Oct 24, 2001
94
0
306
I have turned off SpamAssassin and Interchange in WHM. The "Server Status" page in WHM does not show those two services (as expected). The users "Server Status" under the Cpanel link however, is showing Interchange and Spamd as failed.

I don't want users to think there is a problem when those services are actually not running. Is there something I need to do to have those turned off services not show up on the users status page . . . or is this a bug?

Thanks
 

SonServers

Well-Known Member
Oct 24, 2001
94
0
306
Thanks for the reply Ramsy, but unfortunately it didn't work. I restarted Cpanel and chkservd and the turned off services are still showing up as failed. I double checked to make sure they are turned off in the feature manager too.
 
R

Ramsy

Guest
did you disable all of those in the service manager and in the feature list ?

also what OS are you running on, which version of WHM / CPanel etc etc ?
 

SonServers

Well-Known Member
Oct 24, 2001
94
0
306
Yes, I've disabled both interchange and spamd in "Tweak Settings", "Service Manager", and in the default (the only list I have) "Feature Manager".

When I took them out of the feature manager, they no longer show as an option in Cpanel, but they still show as failed on the Service Stats. That makes me think that I am disabling them correctly.

Os is CentOS 3.4 running Cpanel 10.0.0-R149 .

They do not list under the WHM Service Stats, but they do list and show as failed on the Cpanel Service Stats.

Thanks again
 

SonServers

Well-Known Member
Oct 24, 2001
94
0
306
Night before last my server crashed during the upcp. I had to reboot it and now the turned off services are not showing up in the cpanel status page. I'm not sure what had to be reset, but the reboot seemed to have fixed this issue.