The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Server Steals IP's

Discussion in 'General Discussion' started by billy79, Mar 6, 2006.

  1. billy79

    billy79 Active Member

    Joined:
    Dec 15, 2004
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    6
    This is not really a cPanel question but since the servers with the problem have cPanel installed I thought I would drop my question here and maybe someone with more experience could help me out.

    I have set up two cPanel servers one at xxx.xx.xxx.10 and one at xxx.xx.xxx.100.

    At first they both worked without a problem. However now the .10 server keep grabbing the .100 domain and adding it to it's file of usable ip's....thus making the .100 server inaccessible.

    Luckily I am just now setting up these servers so though it is a huge inconvenience for me it is not affecting any customers.

    I can manually fix this by removing the .100 ip from the .10 server and restarting the network service and then restarting the network service on .100 so it grabs the ip again....however a few hours or a day later the same thing happens again.

    Any help would be greatly appreciated.

    -Thanks,
    Billy
     
  2. billy79

    billy79 Active Member

    Joined:
    Dec 15, 2004
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    6
    I should mention that these servers are running the CentOS distro of linux.

    -Billy
     
Loading...

Share This Page