The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Server Terminating Mail Connection

Discussion in 'E-mail Discussions' started by SonServers, Mar 8, 2007.

  1. SonServers

    SonServers Well-Known Member

    Joined:
    Oct 24, 2001
    Messages:
    94
    Likes Received:
    0
    Trophy Points:
    6
    Looking for some advice here.

    I have a user that is having trouble getting their mail off the server.

    The guy handling the user's end is a network manager so he should know what he's talking about. He says that when machines using either the old Netscape or even current Thunderbird to try to get mail, they get connected and logged in, then he claims the server is terminating the connection. In the maillog, I see lots of retr=##### for this user like:

    Mar 8 11:04:00 server2 pop3d: LOGIN, user=user@domain.org, ip=[::ffff:71.224.223.3]
    Mar 8 11:04:02 server2 pop3d: LOGOUT, user=user@domain.org, ip=[::ffff:71.224.223.3], top=0, retr=1337, time=2

    He claims he's set up two two different machines (on the same external IP, both running XP) and they both do the same thing. He is convinced there is an incompatibility between our mail server and Netscape/Thunderbird.

    I set up Thunderbird here on my laptop and connected and downloaded their mail just fine. He uses OE at home and it works just fine.

    Its really hard for me to believe that this is a server issue where it works for everyone else, but I feel I should ask the experts before I tell him it can't be us.

    Thanks!
     
Loading...

Share This Page