Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Server to server transfer stopped working with 5 domains left.

Discussion in 'General Discussion' started by WebHostPro, Feb 20, 2013.

  1. WebHostPro

    WebHostPro Well-Known Member
    PartnerNOC

    Joined:
    Jul 28, 2002
    Messages:
    1,618
    Likes Received:
    11
    Trophy Points:
    318
    Location:
    LA, Costa RIca
    cPanel Access Level:
    Root Administrator
    Twitter:
    It transferred about 30 domain with no issues then just stopped and now every transfer gives this error:

    Can't locate Cpanel/Auth/Digest/DB.pm in @INC (@INC contains: /usr/local/cpanel /usr/local/lib/perl5/5.8.8/i686-linux /usr/local/lib/perl5/5.8.8 /usr/local/lib/perl5/site_perl/5.8.8/i686-linux /usr/local/lib/perl5/site_perl/5.8.8 /usr/local/lib/perl5/site_perl .) at /usr/local/cpanel/scripts/pkgacct.dwhs9.dwhs.net line 26.
    BEGIN failed--compilation aborted at /usr/local/cpanel/scripts/pkgacct.dwhs9.dwhs.net line 26.

    The transfer from server is having some issues, I believe the /var partition is read only. But strange enough it and transfered everything fine and then just stopped with 5 accounts left. Now with bulk or single transfer I get this error every time.

    Thanks,
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    38,658
    Likes Received:
    1,425
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello :)

    You mentioned the /var directory is read-only on the source server. Have you considered resolving that issue and proceeding with the transfer? It may require that you run FSCK when the server is booted.

    Thank you.
     
  3. WebHostPro

    WebHostPro Well-Known Member
    PartnerNOC

    Joined:
    Jul 28, 2002
    Messages:
    1,618
    Likes Received:
    11
    Trophy Points:
    318
    Location:
    LA, Costa RIca
    cPanel Access Level:
    Root Administrator
    Twitter:
    I just replied here and nothing showed up and there is no back button.

    Some kind of new thing in the forum that doesn't work right?
     
  4. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    15,766
    Likes Received:
    313
    Trophy Points:
    433
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:

    There are no issues with this forum that I'm aware of.
     
Loading...

Share This Page