Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Server URL + account issue

Discussion in 'General Discussion' started by xxkylexx, Aug 15, 2006.

  1. xxkylexx

    xxkylexx Well-Known Member

    Joined:
    Apr 29, 2006
    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    156
  2. xxkylexx

    xxkylexx Well-Known Member

    Joined:
    Apr 29, 2006
    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    156
    Solved this issue. Darn cache! :)
     
  3. xxkylexx

    xxkylexx Well-Known Member

    Joined:
    Apr 29, 2006
    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    156
    Nevermind, this issue has not been fixed. Anyone know what's up with it?
     
  4. webignition

    webignition Well-Known Member

    Joined:
    Jan 22, 2005
    Messages:
    1,880
    Likes Received:
    0
    Trophy Points:
    166
    The IP in both those URLs is the same - in what way is this incorrect?

    When I go to http://69.93.247.140/~socialbo/, the URL remains the same in the address bar and I get prompted for a username and password, so I can't say what happens next.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. xxkylexx

    xxkylexx Well-Known Member

    Joined:
    Apr 29, 2006
    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    156
    It seems the owner has put up a password prompt, which wont show the URL switch until after loggin in.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice