The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Server URL + account issue

Discussion in 'General Discussion' started by xxkylexx, Aug 15, 2006.

  1. xxkylexx

    xxkylexx Well-Known Member

    Joined:
    Apr 29, 2006
    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    6
  2. xxkylexx

    xxkylexx Well-Known Member

    Joined:
    Apr 29, 2006
    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    6
    Solved this issue. Darn cache! :)
     
  3. xxkylexx

    xxkylexx Well-Known Member

    Joined:
    Apr 29, 2006
    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    6
    Nevermind, this issue has not been fixed. Anyone know what's up with it?
     
  4. webignition

    webignition Well-Known Member

    Joined:
    Jan 22, 2005
    Messages:
    1,880
    Likes Received:
    0
    Trophy Points:
    36
    The IP in both those URLs is the same - in what way is this incorrect?

    When I go to http://69.93.247.140/~socialbo/, the URL remains the same in the address bar and I get prompted for a username and password, so I can't say what happens next.
     
  5. xxkylexx

    xxkylexx Well-Known Member

    Joined:
    Apr 29, 2006
    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    6
    It seems the owner has put up a password prompt, which wont show the URL switch until after loggin in.
     
Loading...

Share This Page