The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Server will boot, but all services fail

Discussion in 'General Discussion' started by kaos1409, Mar 9, 2005.

  1. kaos1409

    kaos1409 Member

    Oct 12, 2003
    Likes Received:
    Trophy Points:
    The server is running FC2, As of a week ago, I am not able to access the server remotely, and when trying to login locally, all of the services start successfully, and when it gets to the login screen where it would load KDE - it did for the last several months without any problems whatsoever, the screen flashes the command line login prompt and then starts to load KDE, at which point the entire screen goes black. No combination of 'Ctrl+Alt+F1-5' will give me a login prompt. I can't ssh in, access the cpanel interfaces or mail - however, i get emails every 15-20 mins or so saying that various services failed and have been restarted automagically. After the first time that all of the services fail and are restarted, they seem to fail indefinitely and the only thing that continues to be restarted is cppop.

    I've tried booting with any of the past kernel versions that are still installed on the server with the same results. Any ideas? Is there anything I can modify from within grub that will not boot KDE at the end, or do I need to somehow boot off of a rescue CD and remove that line from init?

    I've opened a support ticket, but due to the fact that KDE was installed (even though it hasn't caused any problems whatsoever at all for the last several months) they won't even attempt to provide support for the system.


Share This Page