The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Service Monitor Alerts even when service running

Discussion in 'Database Discussions' started by smegware, Jan 12, 2005.

  1. smegware

    smegware Registered

    Joined:
    Jan 12, 2005
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Hello!

    I'm new, I've just got a Layered Tech box with Cpanel/WHM on CentOS. Ever since I ran the setup wizard I've been receiving service monitor emails that ftpd and eximstats failed.

    It was right about eximstats, when I ran the script by hand it complained of not being able to connect to the mysql database. I added the database using phpMyAdmin and set up the user/password. Now eximstats will start but as there's nothing in the database I doubt it'll work. Where can I find what tables to set up?

    Ftpd however seems to be working fine, I can ftp into the box and all looks well but Service Monitor is still complaining. How does it actually work? What is service monitor looking for?

    I've tried restating chkservd and cpanel using the init scripts, no luck.

    I'd appreciate any pointers.

    Many thanks in advance!

    Al
     
  2. Etheral

    Etheral Well-Known Member

    Joined:
    Dec 8, 2003
    Messages:
    208
    Likes Received:
    0
    Trophy Points:
    16
    you could try: service cpanel restart

    should fix your status monitor... otherwize , not sure.
     
Loading...

Share This Page