The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Service Status Broke

Discussion in 'General Discussion' started by oleanhst, Oct 30, 2004.

  1. oleanhst

    oleanhst Active Member

    Joined:
    Sep 25, 2004
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    6
    My service status is not working correctly. See the Link below to see an image of what my service status looks like:

    Attached is a image of what my service status looks like

    In case the attached file does not work go here: http://www.calibwells.com/service.JPG

    Here are the errors I am recieving from the chkservd.log file:

    [Fri Oct 29 09:17:13 2004] Service check ....apache [+]...cppop [+]...cpsrvd [+]...exim [+]...eximstats [shell-init: could not get current di$
    shell-init: could not get current directory: getcwd: cannot access parent directories: No such file or directory
    +]...ftpd [+]...imap [+]...mysql [+]...syslogd [+]...Done
    [Fri Oct 29 09:25:33 2004] Service check ....apache [+]...cppop [+]...cpsrvd [+]...exim [-Broken pipe to connect
    Broken pipe at /usr/sbin/chkservd line 247.


    Any ideas??

    Thanks
     

    Attached Files:

  2. oleanhst

    oleanhst Active Member

    Joined:
    Sep 25, 2004
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    6
    Running this seemed to fix it:

    /scripts/enablefileprotect
    /scripts/fixsuexeccgiscripts
     
Loading...

Share This Page