The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Service Status doesnt' show /tmp

Discussion in 'General Discussion' started by electron33, Sep 25, 2005.

  1. electron33

    electron33 Well-Known Member

    Joined:
    Feb 24, 2004
    Messages:
    90
    Likes Received:
    0
    Trophy Points:
    16
    Hi,

    I've mounted /tmp on it's own partition and it shows in fstab. However it's not showing in Service Staus (WHM) .

    df does show:
    /usr/tmpDSK 243M 6.4M 224M 3% /tmp
    /tmp 243M 6.4M 224M 3% /tmp


    How do I get WHM to show /tmp?

    Is this something I should worry about?

    Thanks
     
    #1 electron33, Sep 25, 2005
    Last edited: Sep 25, 2005
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    It doesn't show the virtual /tmp partitions in Service Status, so don't worry about it :)
     
  3. electron33

    electron33 Well-Known Member

    Joined:
    Feb 24, 2004
    Messages:
    90
    Likes Received:
    0
    Trophy Points:
    16
    Thanks a lot!
     
  4. Ali

    Ali Well-Known Member

    Joined:
    Jul 12, 2003
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    6
    Mine doesn't show /boot anymore... Is that alarming ?
     
  5. Silver_2000

    Silver_2000 Well-Known Member

    Joined:
    Mar 31, 2002
    Messages:
    338
    Likes Received:
    1
    Trophy Points:
    18
    I know its an old post BUT I have one server that shows Tmp % in service status and one that doesnt

    Both running CPanel 11
     
Loading...

Share This Page