The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Service status not working

Discussion in 'General Discussion' started by noimad1, Jul 11, 2004.

  1. noimad1

    noimad1 Well-Known Member

    Joined:
    Mar 27, 2003
    Messages:
    627
    Likes Received:
    0
    Trophy Points:
    16
    On one of our servers running RHEL 3 and cpanel version 9.41-C69 when I am in the web host manager and click on "service status" the screen just sits there. The browser acts as if it is loading something, but it never appears?

    Anyone else ever have this problem? I have another server running the same version of cpanel on RHL 7.3 with no problems...I doubt the linux version is the problem, but that is the only major difference I can see between the two.

    Thanks,
    Damion
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    You could check that chkservd is running:
    Code:
    /etc/init.d/chkservd restart
     
  3. noimad1

    noimad1 Well-Known Member

    Joined:
    Mar 27, 2003
    Messages:
    627
    Likes Received:
    0
    Trophy Points:
    16
    Thanks for the reply...but no luck....I restarted chkservd but still have the same problem....
     
  4. fluidhosts

    fluidhosts Member

    Joined:
    Jul 12, 2004
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    ocala, Florida
    Same Problem

    I had the same Problem Thank you so Much it fixed it
     
  5. PeteC

    PeteC Well-Known Member

    Joined:
    May 8, 2003
    Messages:
    106
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Texas
    Any other ideas? I have a server with the same problem, RHEL, cPanel 9.4.1 S65. Hardly any accounts on it. Everything seems to be running fine besides "Service Status."
     
Loading...

Share This Page