The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

service status not working

Discussion in 'General Discussion' started by marius, Oct 27, 2004.

  1. marius

    marius Well-Known Member
    PartnerNOC

    Joined:
    Jun 10, 2002
    Messages:
    157
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Bucharest
    after updating cpanel, the service status is not working. clicking on it it does nothing. It tries to load somehting but. nothing happens.

    WHM 9.9.3 cPanel 9.9.6-C9
    RedHat 8.0 i686 - WHM X v3.1.0

    any ideas?
     
    #1 marius, Oct 27, 2004
    Last edited: Nov 1, 2004
  2. marius

    marius Well-Known Member
    PartnerNOC

    Joined:
    Jun 10, 2002
    Messages:
    157
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Bucharest
    easyapache not working either

    after the same update, rebuild apache or easyapapche is not working either.

    buildapache does nothing and easyapache stays at
    Verifying compiler and libs....Updating /scripts...Done
    Verifying installation....

    after hitting ctrl+C the 7 options appears. choosing option 7 [Load Previous Config] starts the installation but hangs at

    Hunk #1 succeeded at 138 (offset -36 lines).
    configure apache_1.3.33...(--enable-shared=max).....................Done


    any ideas?
     
  3. Sinewy

    Sinewy Well-Known Member

    Joined:
    May 15, 2004
    Messages:
    367
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Sydney, Australia
    cPanel Access Level:
    DataCenter Provider
    tried rebooting the server?
     
  4. marius

    marius Well-Known Member
    PartnerNOC

    Joined:
    Jun 10, 2002
    Messages:
    157
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Bucharest
    right

    had no idea that i have to restart in order to have "server status" working :) windows does this for 100 usd not 1500 :))
     
  5. MetalAges

    MetalAges Member

    Joined:
    Jul 16, 2003
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    I am trying to run easyapache and am stuck on "Verifying installation" . Is this a sign of any issues I should address? I have never had a problem running this before. I do get the options if I hit ctrl+c but I would like to know why this may be stalling. Any help appreciated.

    FYI I was able to CTRL-C and continue and install, but I would like to know what may cause that issue.
     
    #5 MetalAges, Jan 26, 2005
    Last edited: Jan 27, 2005
Loading...

Share This Page