The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Service status

Discussion in 'General Discussion' started by kris1351, Jul 27, 2003.

  1. kris1351

    kris1351 Well-Known Member

    Joined:
    Apr 18, 2003
    Messages:
    963
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Lewisville, Tx
    Anyone know why services would show up as failed in WHM even when they are running? Seems this started happening after the update yesterda to WHM 7.2.0 cPanel 7.2.1-S85. Only one server is doing it though.

    cPanel.net Support Ticket Number:
     
  2. cyberspirit

    cyberspirit BANNED

    Joined:
    Jun 27, 2003
    Messages:
    293
    Likes Received:
    0
    Trophy Points:
    0
    I noticed that it sometimes takes a long time for all the services to show up as running after a reboot.
    Wait 10 minutes and then check again, it should work by then.

    cPanel.net Support Ticket Number:
     
  3. Nodnarb

    Nodnarb Member

    Joined:
    Jul 5, 2003
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    The bad part about that is that it has already sent the alert emails. Too bad there's not a delay from CPanel after a reboot to prevent these panic emails from going out until everything comes back into service.

    cPanel.net Support Ticket Number:
     
  4. kris1351

    kris1351 Well-Known Member

    Joined:
    Apr 18, 2003
    Messages:
    963
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Lewisville, Tx
    It turned out chkservd was stopped, but we had restarted it multiple times and it was misreporting.

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page