The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

services failed but they are running

Discussion in 'General Discussion' started by zmenchhofer, Sep 15, 2005.

  1. zmenchhofer

    zmenchhofer Member

    Joined:
    Jun 16, 2004
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    apache (1.3.33 (Unix)) failed

    but apache is running and accessable...

    i did do ./fixeverything and restarted chkservd anyone know how chkservd checks to see if apache is running????

    Thanks
    Zach
     
  2. hicom

    hicom Well-Known Member

    Joined:
    May 23, 2003
    Messages:
    272
    Likes Received:
    0
    Trophy Points:
    16
    Restart chkservd

    /etc/rc.d/init.d/chkservd start

    it could be different on Linux boxes.
     
  3. zmenchhofer

    zmenchhofer Member

    Joined:
    Jun 16, 2004
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    i have restarted it and still nothing......

    also using FC2
    WHM 10.1.0 cPanel 10.2.0-S83
     
  4. BenThomas

    BenThomas Well-Known Member

    Joined:
    Feb 12, 2004
    Messages:
    598
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Houston, Texas USA
    cPanel Access Level:
    Root Administrator
    For apache, chkservd connects to port 80 over the loopback. If it doesn't get a proper response, then it marks it as failed and attempts a restart. HTH.
     
Loading...

Share This Page