Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Services Fails!

Discussion in 'General Discussion' started by vishal, Jan 28, 2003.

  1. vishal

    vishal Well-Known Member

    Joined:
    Jan 28, 2003
    Messages:
    340
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    India
    Hello,

    I am running WHM 5.3.0, Cpanel 5.3.0-S116, RedHat 7.2 on my system.
    When i switch to Service Status It shows Bind,IMAP,Interchange Failed. But these services r running in the background. I checked it from the shell prompt.

    Still if I start them from WHM they starts succesfully without any error. but still in the service status option it shows failed.

    Regards,
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. vishal

    vishal Well-Known Member

    Joined:
    Jan 28, 2003
    Messages:
    340
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    India
    Thanks all the Forum Repliers.

    I got the Imap.Bind,Intechage up Now.

    I just started the /etc/rc.d/init.d/chksrvd and just executed
    /usr/sbin/chksrvd

    and it showed them up in the panel also.

    Thanxs Again,
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice