The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Services not started

Discussion in 'General Discussion' started by eCommMax, Apr 28, 2014.

  1. eCommMax

    eCommMax Registered

    Joined:
    Apr 28, 2014
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    I have submitted a ticket, waited half day without a response so I might as well ask here:

    I have a CentOS 6 VPS, cPanel was running fine for 2 weeks, all of a sudden most of the services are stopped and not starting, such as imap, cpsrvd, ftp and dns. I tried /scripts/upcp --force then it stuck at /scripts/fixrndc and never finish.

    I have not change anything in the VPS, what could be the cause of the problem? and how to fix it?

    Thanks,
    Thomas
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Have you verified there are no firewall rules preventing the services from accepting connections, or checked /proc/user_beancounters to verify there are no fail counts for limits imposed from the VPS node? What is the ticket number?

    Thank you.
     
  3. eCommMax

    eCommMax Registered

    Joined:
    Apr 28, 2014
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Thanks for the reply, someone has picked up the ticket, the ticket # is 4876257.
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    To update, it was determined there was an issue with how the loopback interface was configured for this VPS. The issue was resolved by the customer's VPS provider.

    Thank you.
     
Loading...

Share This Page