Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Session problems on HTTPS

Discussion in 'General Discussion' started by jfreak53, Oct 29, 2011.

  1. jfreak53

    jfreak53 Well-Known Member

    Joined:
    Feb 29, 2008
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    56
    I keep getting these errors on my scripts when I run my site with HTTPS, when I try it with HTTP it works fine, no errors, what gives?

    Line 2 is:

    PHP:
    session_start();
    Of course! ha ha

    So what gives? The server is running cPanel/WHM latest version. Is there something special I have to do if it's HTTPS??
     
  2. gnutoolbox

    gnutoolbox Member

    Joined:
    Sep 25, 2011
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    51
    cPanel Access Level:
    Root Administrator
    try rm -f /tmp/sess_*
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    16,261
    Likes Received:
    390
    Trophy Points:
    583
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice