The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Set Default Address in Cpanel Account Failing

Discussion in 'E-mail Discussions' started by paneluser280, Feb 3, 2009.

  1. paneluser280

    paneluser280 Member

    Joined:
    Mar 17, 2007
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    I am having trouble making Set Default Address/Discard with error to sender/ stick.

    Everytime I try to set the default mail address by setting and/or selecting "Discard with error to sender " ,and then submit the "change" ,the default address reverts back to "forward to email address".

    Is anyone else having this issue or is there a new setting in WHM 11.24 that is over riding the individual accounts. Accounts that previously had there default set to "Discard with error to sender " are okay as long as you don't touch them.

    Mail accounts are filling with garbage.

    Help!!! Thanks

    JR
     
  2. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    Can you post a screenshot of the page where you see it reverting back to "forward to email address"?
     
  3. paneluser280

    paneluser280 Member

    Joined:
    Mar 17, 2007
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    the page "Set Default Address"

    [​IMG]
     
  4. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    If you look closely, next to Current Setting you will see that visiting this page is not reverting the setting.

    I have recently brought this to the attention of the design team as this is causing confusion with some folks.
     
  5. paneluser280

    paneluser280 Member

    Joined:
    Mar 17, 2007
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Not so fast

    Yes, that is what it says, but if you return to capnel accounts page/ mail/email accounts/ at the bottom of the page where is says "default email account" it is still collecting mail in the default mail account which it shouldn't.

    After executing the ":fail: No such person at this address", NO ADDRESS should show at the bottome of the eamil accounts page.

    No matter what I do, even if the current setting may read ":fail: No such person at this address", when returning to the email accounts page what is happening is something totally different and mail is still piling into the defualt mail account.

    On an account that has not been changed or that is set properly, when you enter the email accounts page at the bottom it should show no default mail account once you have set the defualt address to ":fail: No such person at this address" OR IT SHOULD READ "Your default account has been set to either reject incoming email or forward it to another account. Check Default Address for the destination of default mail for this domain. "

    thanks for your continued support

    JR
     
    #5 paneluser280, Feb 6, 2009
    Last edited: Feb 6, 2009
  6. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    Hmm, that's definitely something we need to look into then. Please submit a support ticket so we can take a closer look at this issue for you. It will also expedite any related bug-fixing that may need to be done on our end.
     
  7. paneluser280

    paneluser280 Member

    Joined:
    Mar 17, 2007
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Thank you

    Will do

    JR
     
Loading...

Share This Page