Networkologist

Well-Known Member
Feb 5, 2003
215
2
168
Searched but couldn't find the answer which I know must exist her somewhere.

Moved to a new host and when I create a new account in WHM, even if there's an index.html file in public_html, the browser displays a directory listing not the html file. I edited > Service Configuration »Apache Global Configuration » and unchecked indexes, restarted Apache but nothings changed.

Any help appreciated
 

RoseHosting

Active Member
PartnerNOC
Jan 3, 2003
36
10
158
You can change the index file names order in Home » Service Configuration » Apache Configuration » DirectoryIndex Priority
 
  • Like
Reactions: Networkologist