The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

set System Filter File don't work

Discussion in 'General Discussion' started by webstyler, Dec 29, 2009.

  1. webstyler

    webstyler Well-Known Member

    Joined:
    Nov 20, 2003
    Messages:
    432
    Likes Received:
    0
    Trophy Points:
    16
    Try to setting System Filter File under

    Main >> Service Configuration >> Exim Configuration Editor

    with value

    /etc/cpanel_exim_system_filter

    but seems not work, after save and restart exim i check on exim configuration editor and field is empty.

    value is not stored :/
     
  2. lorio

    lorio Well-Known Member

    Joined:
    Feb 25, 2004
    Messages:
    243
    Likes Received:
    3
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    Seems to be a bug. I can second that behaviour. Looks like the default system filter is not used at all.

    On a testsytem under cPanel 11.25.0-C42399 I "Reset all configs to default" which will fix this problem UNTIL you begin to modify the settings and save again". The default setting show the systemfile with path as we all are used to. After modifying the exim.conf via WHM the system file field will stay empty.

    The advanced editor can be used. Seems only the SAVE routine on the main exim whm page breaks the systemfile entry.
    Can anybody else confirm this?
     
    #2 lorio, Jan 12, 2010
    Last edited: Jan 12, 2010
  3. Jones

    Jones Well-Known Member

    Joined:
    Jul 10, 2004
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    6

    Yes, I can confirm this.

    It is working though but if you go back and edit the configuration, it disappeared.
     
  4. lorio

    lorio Well-Known Member

    Joined:
    Feb 25, 2004
    Messages:
    243
    Likes Received:
    3
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    FYI. I was informed that it has been fixed in 11.25.1.
     
Loading...

Share This Page