Setting Up Nameservers on Google Cloud Issue

Wallas de Lima

Registered
Jul 6, 2018
2
0
1
Inúbia Bahia - Brasil
cPanel Access Level
Reseller Owner
Hello, Today I spent the whole afternoon trying to configure ns1 and ns2 on a cpanel server that is installed on a Google Cloud VM, but the domain does not resolve the ip, I think I'm doing it wrong, I'm doing the following form,


Creating the VM on the platform with a subnet to gain access to an additional ip,

I point the server ip on ns1.yourdomain.com
and the second ip to ns2.mydomain.com

but not one works.

Algem could I give a light of with proceed?
 

cPanelLauren

Technical Support Community Manager
Staff member
Nov 14, 2017
13,271
1,243
313
Houston

cPanelLauren

Technical Support Community Manager
Staff member
Nov 14, 2017
13,271
1,243
313
Houston
Hello I have the same problem when adding new domains my cpanel install it in google cloud platform
I'd suggest going over the links provided earlier in this thread on the issue for Google Cloud
 

group-123

Registered
Apr 30, 2019
2
0
1
Peru
cPanel Access Level
Root Administrator
I'd suggest going over the links provided earlier in this thread on the issue for Google Cloud
Actually if I followed everything according to the documents and everything works correctly but when creating new domains apart from the main I have the problem that they do not work and I see the following DNS_PROBE_FINISHED_NXDOMAIN
 

cPanelLauren

Technical Support Community Manager
Staff member
Nov 14, 2017
13,271
1,243
313
Houston
Can you please open a ticket using the link in my signature? Once open please reply with the Ticket ID here so that we can update this thread with the resolution once the ticket is resolved.


Thanks!