The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Setting up Nameservers Problem

Discussion in 'Bind / DNS / Nameserver Issues' started by Curtisebear, Oct 8, 2009.

  1. Curtisebear

    Curtisebear Registered

    Joined:
    Oct 8, 2009
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    So I ordered a new dedicated server and ended up having to setup WHM myself. It was doable until I came to nameservers section, which I think I messed up.

    I was given 5 ips by my host, and I've bound them in (entering each ip + subnet of 255.255.255.0).

    I didn't realize that each nameserver was supposed to get it's own ip and I used the same ip for both nameservers (and I didn't check the a records box).

    How do I go back and reassign a new ip address for the 2nd nameserver, also does it matter that the default ip is the same ip I used for namserver 1?

    so I have ips for example with 10.12.120.1 - 5 ( just an example )

    I log in to http://10.12.120.1:2086 and
    I assigned ns1.mydomain.com and ns2.mydomain.com to 10.12.120.1

    Should I have assigned ns1.mydomain.com to 10.12.120.1 and ns2.mydomain.com to 10.12.120.2 ?

    How do I go about fixing this, I'm a total newbie when it comes to WHM. I just got the server, also I probably need to enter the same ips in for my domain (it's on namecheap - i found the area for it I think).
     
Loading...

Share This Page