The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Setup anonymous ftp

Discussion in 'General Discussion' started by Alvaro3663, May 28, 2011.

  1. Alvaro3663

    Alvaro3663 Registered

    Joined:
    May 28, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    I went to the FTP Accounts page and I tried to create an anonymous account but I couldn't. This is the info that appear on the page, but I cannot see any "Setup Anonymous FTP Access in the FTP Manager".

    There is an Anonymous ftp page which says this



    I can't be so difficult!:confused:
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,723
    Likes Received:
    660
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    You will not need to create an FTP account in order to enable Anonymous FTP. Instead, you can browse to the following option within the cPanel of the account:

    "cPanel -- Files -- Anonymous FTP"

    This page defines how anonymous users interact with your FTP server. Using the checkboxes, anonymous users can be denied or allowed access to your FTP server for downloading or uploading content. The full details for this option are explained at:

    Anonymous FTP

    Thank you.
     
  3. Alvaro3663

    Alvaro3663 Registered

    Joined:
    May 28, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Thanks! I have both boxes checked but nothing happens.

    When I go to the address ftp.alvaroalcaide.com, I get this message
     
  4. cPanelTristan

    cPanelTristan Quality Assurance Analyst
    Staff Member

    Joined:
    Oct 2, 2010
    Messages:
    7,623
    Likes Received:
    21
    Trophy Points:
    38
    Location:
    somewhere over the rainbow
    cPanel Access Level:
    Root Administrator
    If you are using a browser, which browser are you using for accessing that url? Also, you must use anonymous@alvaroalcaide.com as the username for the anonymous account unless the account has a dedicated IP (dedicated IP accounts should just be able to use anonymous).

    When I use anonymous@alvaroalcaide.com as the username and anonymous as the password, I am able to load the page just fine in Firefox as an anonymous user. I've attached a screen print of what I am seeing.

    Screen shot 2011-06-07 at 3.40.45 PM.png
     
Loading...

Share This Page