Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Several display issues with 66.0.14

Discussion in 'User Experience' started by dvk01uk, Aug 25, 2017.

Tags:
  1. dvk01uk

    dvk01uk Member

    Joined:
    Oct 20, 2007
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    51
    since the update from 64 to 66 several pages of the whm interfaces are not working correctly
    there is no scroll bar on these pages in IE11 or Chrome or Firefox
    pages that I have discovered so far include:
    Security/security advisor
    host access control
    cpanel/change log

    I am sure there are others but I haven't had time to go through everything yet
    can you fix this so we can actually use WHM properly

    I know you wanted to remove frames but they really are needed in WHM to save having so many pages open in browser to do anything in WHM
     

    Attached Files:

  2. doropezaTSV

    doropezaTSV Member

    Joined:
    Nov 17, 2015
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Venezuela
    cPanel Access Level:
    Root Administrator
    Hello,

    I can confirm this issue, the same happens to me when I entrer to CSF interface, Change Log and News link in header menu, al plugins groups (some ones opens in a new tab) and others options, whm comes a mess.

    I'm using Firefox ESR 52.2 in Debian 8(Jessie)
     

    Attached Files:

  3. Tearabite

    Tearabite Member

    Joined:
    Nov 28, 2010
    Messages:
    23
    Likes Received:
    2
    Trophy Points:
    53
    Location:
    Southern California
    cPanel Access Level:
    Root Administrator
  4. dvk01uk

    dvk01uk Member

    Joined:
    Oct 20, 2007
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    51
    I have found if I refresh the pages several times & enable the side bar, then a scroll bar appears
    there must be something wrong with css files loading
     
  5. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    38,165
    Likes Received:
    1,371
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    The following note is included as part of the cPanel Version 66 Release Notes:

    Can anyone experiencing this issue verify if it persists after refreshing the browser window, or after logging out/closing the window/tab, and logging in again?

    Thank you.
     
  6. netwood

    netwood Member

    Joined:
    Mar 14, 2011
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    51
    The problem still persist even after a browser refresh and even a new browser instance.
     
  7. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    38,165
    Likes Received:
    1,371
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Could you open a support ticket using the link in my signature so we can take a closer look? You can post the ticket number here and we will update this thread with the outcome.

    Thank you.
     
  8. netwood

    netwood Member

    Joined:
    Mar 14, 2011
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    51
    I have created a ticket. The ticket is 8820095
    I've only done it for one server but the problem exists on all servers.
     
  9. doropezaTSV

    doropezaTSV Member

    Joined:
    Nov 17, 2015
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Venezuela
    cPanel Access Level:
    Root Administrator
    Is there any update about this?... I'm still getting the same problem
     
  10. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    38,165
    Likes Received:
    1,371
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    Try running the following command on your system to see if it addresses the issue:

    Code:
    mv /var/cpanel/caches/_generated_command_files{,.backup}
    Thank you.
     
Loading...

Share This Page