Angel78

Well-Known Member
May 9, 2002
413
1
318
Since server crash yesterday, Apache, cppop, cpsrvd and bind are shown as failed, yet they are working as they should be (thus apache eating almost all memory - restarting on daily basis)


I allready tried restartnig chkservd many times (and cpanel) but it is still beeing shown as failed.


anyone knows how to fix this?


Runninhg RHE 3.0 with 9.7.7 S-15

thank you
 

__DoPe_ShOw__

Well-Known Member
Mar 8, 2003
99
0
166
Louisiana
Are you rebooting the server then checking? Most of the time it takes a little time for the services to show up as normal when you reboot your server. Also with Apache eating up all the memory maybe you can search the forum for answers to that. Here is whut I think you should do, first is to check the Apache Status, if there is alot of connections to one account, suspend the account and restart apache. Thats how I normally got through them lil Proxy Attacks. You can also go into SSH and type netstat -n and it'll show you all the IP's connected to the server. If alot are port 80 (more than 100 or so) it could be an attack. I would contact your system admin (datacenter/host) and ask them to look into it further. If you still require any help, send me a message and I will get to you on there and maybe even try and fix the problem myself. Thank you.
 

Angel78

Well-Known Member
May 9, 2002
413
1
318
apache issue was solved by using ulimit (cpanel part of the forum) and yes i did reboot but like 12 hrs ago, and those 4 services are shown as failed (red dot) but they are working as usual.

thank you for your time
 

farshad_s3

Member
Apr 8, 2004
6
0
151
me 2

i am having this problem too .
but it's not cused by restarting
bind (9.2.2) failed
cppop failed
postgresql failed

but they are not realy failed ?