Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Shared IP Sites not working

Discussion in 'Bind / DNS / Nameserver Issues' started by Raul-Oliver Tomescu, Jan 24, 2017.

  1. Raul-Oliver Tomescu

    Joined:
    Jun 5, 2016
    Messages:
    9
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    Romania
    cPanel Access Level:
    Root Administrator
    Hello everyone!

    My problem is that sites on shared not work at all.
    After long loading, we receive TIMED OUT.
    The problem persists even after we set dedicated IP.

    Can somebody help me?

    Thank you!
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    38,658
    Likes Received:
    1,424
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    Do you notice any output to /usr/local/apache/logs/error_log when attempting to open the website? Do the domain names use proper name servers and resolve to the correct IP address?

    Thank you.
     
  3. Raul-Oliver Tomescu

    Joined:
    Jun 5, 2016
    Messages:
    9
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    Romania
    cPanel Access Level:
    Root Administrator
    - Removed Please edit and repost-
    This is a little part of the error_log
     
    #3 Raul-Oliver Tomescu, Jan 26, 2017
    Last edited by a moderator: Jan 26, 2017
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    38,658
    Likes Received:
    1,424
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Could you post the output without real domain names or IP addresses?

    Thank you.
     
Loading...

Share This Page