The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SharePoint y FrontPage

Discussion in 'Discusión en Español' started by daelda, Feb 28, 2007.

  1. daelda

    daelda Member

    Joined:
    Feb 3, 2005
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Hola,

    Tengo un usuario que utiliza FrontPage para crear y subir su pagina. Tiene las extensiones FrontPage correctamente instaladas pero le da un error de FrontPage o SharePoint.

    He estado buscando por la red (no había oído hablar de SharePoint) y parece que es el nuevo sustituto de FrontPage de MS.

    Mi pregunta es. ¿Sabéis si el servidor necesita alguna instalación para que funcione SharePoint? Como las extensiones en FrontPage, si es así, no parece que el cPanel lo tenga disponible.

    Cualquier información sobre este tema me vendrá bien, por lo menos para saber mejor donde buscar.

    Muchisimas gracias de antemano :)

    Mai.
     
  2. mohakevin

    mohakevin Well-Known Member

    Joined:
    Jan 19, 2005
    Messages:
    84
    Likes Received:
    0
    Trophy Points:
    6
    Hola Daelda,

    al hacer un /scripts/easyapache, tienes activadas las extensiones FP ?
    Si no están marcadas para la instalación no le funcionará a tus clientes.
    De todas maneras pueden ser varias cosas... tienes algún firewall ?

    Verifica además que para ese cliente tienes las extensiones instaladas, lo puedes verificar desde su panel de control o bien desde el WHM en la opción: Install FrontPage Extensions

    Un cordial saludo
     
  3. daelda

    daelda Member

    Joined:
    Feb 3, 2005
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Hola mohakevin,

    Si, el modulo de frontpage para apache esta cargado, lo incluyo en la compilación, aparece en el httpd.conf ( AddModule mod_frontpage.c ) y también aparece el los Loaded Modules del phpinfo (mod_frontpage).
    En la cuenta en concreto también esta instalado ( Las extensiones FrontPage están: installed )

    No hay duda de que instalado esta.

    Por ese motivo me he decantado por buscar el fallo en SharePoint, que no se como funciona ya que no soy usuaria de ese tipo de software y desconozco si puede tener algún requisito para su funcionamiento en el servidor.

    Puede el cortafuegos estar provocando el fallo? He preguntado al propietario de la cuenta, a ver que dice.

    Muchas gracias!!
     
  4. daelda

    daelda Member

    Joined:
    Feb 3, 2005
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Hola,

    No hay cortafuegos. Seguire buscando :)

    Muchas gracias.

    Mai.
     

Share This Page