The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Shell problem, please advice.

Discussion in 'General Discussion' started by Romka_, Sep 20, 2009.

  1. Romka_

    Romka_ Member

    Joined:
    Dec 28, 2005
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Hi guys,

    I'm try create Account with Shell access (set "Shell Access" in pakage), but users was created with 'noshell' shell ? Also , this working few days ago, but today all clients for one of resellers have 'noshell' access, i try change this manualy i`m going to Edit Pakage -> Seldct needed pakage, set "Shell Access" box, but later i try to edit same pakage again and i see No "shell Access" box checked.

    In '/var/cpanel/packages' all seems looking fine, i have HASSHELL=y .....

    Can someone explain me how this can be? or possible someone have solution ?

    Regards,
     
  2. Romka_

    Romka_ Member

    Joined:
    Dec 28, 2005
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Additional info

    In Reseller Center this reseller have 'Allow Creation of Packages with Shell Access' checked.

    And i said again, its working yesterday, but tomorrow i`m wakeup and see all users with noshell :(((((

    :eek::eek::eek:
     
  3. MattCurry

    MattCurry Well-Known Member

    Joined:
    Aug 18, 2009
    Messages:
    275
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Houston, Tx
    Shell Issues

    Hello,

    I did notice what you are going through, and I would recommend that you submit a ticket via the link at the bottom of the post. This will help us to get this fixed up for you as soon as possible. Please let me know if you have any other questions.

    Thank you,
    Matthew Curry
     
Loading...

Share This Page