The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Short Email Problem?

Discussion in 'E-mail Discussions' started by Harakiri, Jun 11, 2013.

  1. Harakiri

    Harakiri Registered

    Joined:
    Jun 7, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Website Owner
    I have a reseller acc on Hostgator and one of my accounts holds a short domain name "54.CL" theres a customer that says that he cant login to one of his email addresses being this particular email address "0@54.CL" when trying to login in he gets the followin message:

    Code:
    Internal Server Error
    
    save_pw_cache called without a file at /usr/local/cpanel/Cpanel/PwFileCache.pm line 28.
    
     at /usr/local/cpanel/Cpanel/PwFileCache.pm line 28
    	Cpanel::PwFileCache::load_pw_cache('HASH(0x2d252f0)') called at cpsrvd-ssl line 3340
    	main::getpasswd_webmaild('0@54.cl') called at cpsrvd-ssl line 4631
    	main::handle_form_login() called at cpsrvd-ssl line 999
    	main::handle_one_connection() called at cpsrvd-ssl line 875
    cpsrvd/11.34.1.14 Server at 54.cl
    Any clue what this means.
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    It looks like there may be some missing files in the account's "etc/domain.com" directory. Have any passwd or shadow files in that directory been removed? Note that you may want to consult with your hosting provider so they can access the server as root to investigate the issue.

    Thank you.
     
  3. Harakiri

    Harakiri Registered

    Joined:
    Jun 7, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Website Owner
    I will talk with them again, the first answer I had was that the problem was in the cPanel version (?)

    Thanks for your reply, I will come back with the hosting answer.
     
Loading...

Share This Page