CraftyPanda

Well-Known Member
Nov 15, 2012
88
2
58
cPanel Access Level
Root Administrator
Depends what your users\websites have on their websites. Anyone using mysql and not mysqli or pdo will instantly have their websites broken. So id check that out first for example.
 

24x7ss

Well-Known Member
Sep 30, 2014
272
17
68
India
cPanel Access Level
Root Administrator
Twitter
Which version of PHP you are having on server and you want to upgrade on which version ?

It's better if you can install multiple php version on server and test your sites on different php versions.
 

LostNerd

Well-Known Member
Mar 12, 2014
258
12
18
Hastings, East Sussex, UK
cPanel Access Level
Root Administrator
Twitter
Depends what your users\websites have on their websites. Anyone using mysql and not mysqli or pdo will instantly have their websites broken. So id check that out first for example.
Not necessarily. The functions still work but they will show a "depreciated" message if display_errors is on. I personally always say update to the latest version due to security updates however, send your clients a nice little email asking them to make sure that their sites are compatible with the version you are upgrading to 7 days beforehand or something to be nice :)